Jump to content


Photo

Google Chrome and Flash


  • Please log in to reply
6 replies to this topic

#1 Drucilla

Drucilla

    Advanced Member

  • Members
  • PipPipPip
  • 59 posts
  • Team:Agents of Shield
  • World:US3
  • Character:Drucilla
Reputation: 28

Posted 09 September 2018 - 03:50 AM

After much hunting around to figure out why Chrome won't remember my Flash settings for HeroZero anymore, it turns out that this latest Chrome update deliberately doesn't save any whitelisted sites that run Flash. You either have to click to allow Flash on a site that needs it (like this game) every single time you open your browser, or you have to allow Flash everywhere as a default (really not recommended). Basically, Google Chrome's justification is that Flash is reaching end-of-life in 2020 and so they want users to be aware of which sites are still running it.

I'm putting this out here for anyone else who has recently updated Chrome or is about to update, so you know why it keeps asking you to allow Flash each time you start this game in a new browser session. And to save you time looking for a solution, because apparently there isn't one. At least it's only one extra click. Or just leave your browser running all the time so it doesn't forget the setting. 

 

 

 


  • Lacatus and FaithfulAizen like this

#2 sparky1

sparky1

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts
  • LocationEngland
  • Team:Dysfunctional family
  • World:US3
  • Character:sparky1
Reputation: 23

Posted 09 September 2018 - 07:00 AM

I'm using Google Chrome & I have found that if I click on the padlock or the ! on the htttps:// bar it allows you to set flash for the game & I have not had to keep resetting it, you will probably have to reboot game to save changes, I hope this helps you


Edited by sparky1, 09 September 2018 - 07:27 AM.

  • FaithfulAizen likes this

#3 Drucilla

Drucilla

    Advanced Member

  • Members
  • PipPipPip
  • 59 posts
  • Team:Agents of Shield
  • World:US3
  • Character:Drucilla
Reputation: 28

Posted 10 September 2018 - 04:06 PM

I've already tried that multiple times, Sparky. That method used to work, but if you've updated to the most recent version of Chrome (v. 69.xxx), then that's no longer an option. It was the failure of Chrome to remember the setting that had me hunting for a solution in the first place, only to find that they've expressly altered their settings. 

 

https://cloud.google...rise-release-69

 

Scroll down to the "Deprecating Flash" section. It says they've changed it so you have to expressly permit Flash on a website every time you start your browser. It will no longer remember the settings from session to session. 

 

Remember, this is only the case if you've updated Chrome to version 69.xxx. If you're still on version 68.xxx or earlier, you won't see this behaviour until you update. 


Edited by Drucilla, 10 September 2018 - 04:12 PM.

  • Lacatus likes this

#4 Lacatus

Lacatus

    Advanced Member

  • Members
  • PipPipPip
  • 249 posts
  • Team:Dark Mayhem
  • World:US2
  • Character:Lacatus
Reputation: 126

Posted 11 September 2018 - 10:54 AM

go here Drucilla chrome://flags/#enable-ephemeral-flash-permission

set disabled that option.


Edited by Lacatus, 11 September 2018 - 10:55 AM.

  • NewDay and Drucilla like this

#5 Maniac

Maniac

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts
  • LocationCaribou, Maine, USA
  • Team:Glorious V
  • World:US3
  • Character:Maniac
Reputation: 30

Posted 12 September 2018 - 03:44 PM

Is this game going to move off the Flash platform?



#6 Drucilla

Drucilla

    Advanced Member

  • Members
  • PipPipPip
  • 59 posts
  • Team:Agents of Shield
  • World:US3
  • Character:Drucilla
Reputation: 28

Posted 12 September 2018 - 08:18 PM

go here Drucilla chrome://flags/#enable-ephemeral-flash-permission

set disabled that option.

Ha, thank you. That worked! Every article I'd found that talked about Chrome v 69.xxx said there was no way to get it to remember the setting. It seems they were wrong. 



#7 NewDay

NewDay

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • LocationOntario, Canada
  • Team:Riff Raff
  • World:US3
  • Character:NewDay
Reputation: 17

Posted 13 September 2018 - 04:56 AM

go here Drucilla chrome://flags/#enable-ephemeral-flash-permission

set disabled that option.

Just had this problem start today, thanks Lacatus.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users