Jump to content


Photo

Problems with iPhone App


  • Please log in to reply
4 replies to this topic

#1 Cronbeard

Cronbeard

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationLouisiana
  • Team:Freaks And Geeks
  • World:US1
  • Character:Cronbeard
Reputation: 0

Posted 10 August 2014 - 09:21 PM

I've been having a problem with the HZ app on my iPhone for the last week. The only time it will connect to the server is when I'm connected to wifi. I never had a problem using it while connected to my cellular network before a week ago, other than it giving me the "simultaneous log in" error & making me refresh the app. I've deleted the app, deleted the app's cache, reinstalled, & am still having problems with it. I sent a request for support & only received 1 response the day of. I've sent a few other emails since then asking for help, & have gotten no reply. I know a few other people are having similar problems, so I'm wondering why there hasn't been a solution for it. It seems like it shouldn't be that big of a deal, but I'm not always connected to wifi, & because of that, I'm missing out on time that I could be playing the game. Any help would be appreciated.

 

febe41cef5b145dab39e99818924034b.png



#2 cbsarge

cbsarge

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts
  • Team:Freaky Tikis and Wahines
  • World:US2
  • Character:FinalJudgement
Reputation: 27

Posted 11 August 2014 - 10:47 PM

What version of IOS are you running? I know an update came out a while back that broke some network things. They have since released another update to address the issue. Go to Settings > General > Software Update and make sure you are up to date.


smallsigs.png
:rolleyes:  Search for Hero Zero Sidekick on Facebook or the Chrome store! It's what all the cool kids are doing!  :rolleyes: 


#3 Cronbeard

Cronbeard

    Member

  • Members
  • PipPip
  • 10 posts
  • LocationLouisiana
  • Team:Freaks And Geeks
  • World:US1
  • Character:Cronbeard
Reputation: 0

Posted 13 August 2014 - 03:37 PM

iOS is 7.1.2 on my phone. I feel like it was working fine until a week ago. Everything is up to date. There were a few times it would work for a bit if I connected to wifi, then disconnected it, but once my phone was locked, it gave me the same error again.


So after going out of town for a week, I discovered apparently it's something with the cellular network where I live. It doesn't make a lot of sense because every other app on my phone doesn't have a problem when I'm connected to LTE, but the HZ refuses to log in.

#4 Ahmedabrar

Ahmedabrar

    Advanced Member

  • Members
  • PipPipPip
  • 75 posts
  • Team:Nuns In Gstrings
  • World:US2
  • Character:KingThakur
Reputation: 15

Posted 28 June 2015 - 12:18 PM

ask from moderaters



#5 Lacatus

Lacatus

    Advanced Member

  • Members
  • PipPipPip
  • 132 posts
  • Team:Dark Mayhem
  • World:US2
  • Character:Lacatus
Reputation: 47

Posted 19 February 2017 - 08:57 AM

Very old topic and still actually. App for IOS have big delays. Last patch was 5days ago only for android and pc users but not for IOS users. Great!

Edited by Lacatus, 19 February 2017 - 08:59 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users